packages: use SPDX short identifier for zlib license
We want to use SPDX identifier for license string as much as possible.
SPDX short identifier for zlib license is Zlib.
This change is done using following command.
find . -name "*.mk" | xargs sed -ri '/LICENSE( )?[\+:]?=/s/zlib( )?(license)?/Zlib/g'
Signed-off-by: Rahul Bedarkar <rahulbedarkar89@gmail.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
diff --git a/package/bullet/bullet.mk b/package/bullet/bullet.mk
index 99ff423..920ea87 100644
--- a/package/bullet/bullet.mk
+++ b/package/bullet/bullet.mk
@@ -7,7 +7,7 @@
BULLET_VERSION = 2.85.1
BULLET_SITE = $(call github,bulletphysics,bullet3,$(BULLET_VERSION))
BULLET_INSTALL_STAGING = YES
-BULLET_LICENSE = zlib license
+BULLET_LICENSE = Zlib
BULLET_LICENSE_FILES = LICENSE.txt
# Disable demos apps and unit tests.